Leave a comment

Kisi-Kisi Kompre dan Ujian Sekolah

Pascal dan Visual Basic

  • Tipe data pascal
  • Tipe data dan fungsi objek dalam VB

HTML dan phpmysql

  • Tag, Atribut dan Elemen
  • Tipe data, variabel, dan operator aritmati, logical operator dan database mysql

Corel dan Flash

  • Fungsi tool dari corel dan flash
Leave a comment

Materi Ujian dan Kompre Kelas XII

Teori Desain Kelas XII

Modul Corel Draw

modul_animasi_flash

fungsi-menu-dan-ikon-flash

Modul HTML Kelas XI

materi-php

Rangkuman Materi PHP MY SQL

Modul Algotima_Dan_Pemrograman_Pascal

Modul-Algoritma_Dan_Pemrograman Pascal2

VB Modul1

VB Modul2

Leave a comment

materi mid smt2 tik kls xi

Pengenalan-php

materi-php

Leave a comment

Materi Mid Kelas X smt 2

Teori Desain Kelas X

Modul Corel Draw

Leave a comment

Tutorial Dreamweaver

Membuat Site Definition

Tutorial Dreamweaver

Leave a comment

Load Balancing nth buat Mikrotik Ver 3.xx dan 2.9xx

Load Balancing nth buat Mikrotik Ver 3.xx dan 2.9xx

Hampir setiap hari saya bolak balik di forum ini dan membaca, rupanya masih banyak member yang sering menanyakan cara load balancing atau pun cara mengabungkan 2 line speedy.
disini saya ingin membagikan contoh load balancing nth yang saya pakai di server saya


settingan pppoe speedy saya sudah saya tanam di dalam modem jadi saya gak pakai pppoe di mikrotik.

berikut contohnya buat mikrotik versi 3.xx (saya pakai di mikrotik 3.16) :

Ip Modem 01 : 192.168.1.1 interface=speedy1
IP Modem 02 : 192.168.2.1 interface=speedy2
IP Local : 10.18.92.1 interface=Local

Setting Buat Mangle

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=Santaria1 \
passthrough=yes connection-state=new in-interface=Local nth=2,1 \
comment=”” disabled=no
add chain=prerouting action=mark-routing new-routing-mark=Santaria1 passthrough=no \
in-interface=HotSpot connection-mark=Santaria1 comment=”” disabled=no
add chain=prerouting action=mark-connection new-connection-mark=Santaria2 \
passthrough=yes connection-state=new in-interface=Local nth=1,1 \
comment=”” disabled=no
add chain=prerouting action=mark-routing new-routing-mark=Santaria2 passthrough=no \
in-interface=HotSpot connection-mark=Santaria2 comment=”” disabled=no

Setting NAT

/ip firewall nat
add chain=srcnat action=masquerade out-interface=speedy1
add chain=srcnat action=masquerade out-interface=speedy2
add chain=srcnat action=masquerade src-address=”10.18.92.0/24″

Setting Routenya

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
routing-mark=Santaria1 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=Santaria2 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
comment=”primary connection” disabled=no

Silahkan di coba untuk yg versi 2.9xx nyusul

Terima Kasih

Berikut scripting Load Balancing dengan konfigurasi 2 Line untuk Mikrotik versi 2.9.27
Sesuaikan IP masing-masing interface menurut network kita.

Note : 10.11.90.1 = IP Local
192.168.1.1 = IP Modem Speedy 1
192.168.2.1 = IP Modem Speedy 2

By JoySolutions.

/ ip address
add address=10.11.90.1/24 network=10.11.90.0 broadcast=10.11.90.255 \
interface=local comment=”” disabled=no
add address=192.168.1.254/24 network=192.168.1.0 broadcast=192.168.1.255 \
interface=”Internet” comment=”” disabled=no
add address=192.168.2.254/24 network=192.168.2.0 broadcast=192.168.2.255 \
interface=”Speedy” comment=”” disabled=no

/ ip firewall mangle
add chain=prerouting in-interface=local connection-state=new nth=1,1,0 \
action=mark-connection new-connection-mark=santaria1 passthrough=yes \
comment=”Load Balancing Client” disabled=no
add chain=prerouting in-interface=local connection-mark=santaria1 \
action=mark-routing new-routing-mark=santaria1 passthrough=no comment=”” \
disabled=no
add chain=prerouting in-interface=local connection-state=new nth=1,1,1 \
action=mark-connection new-connection-mark=santaria2 passthrough=yes \
comment=”” disabled=no
add chain=prerouting in-interface=local connection-mark=santaria2 \
action=mark-routing new-routing-mark=santaria2 passthrough=no comment=”” \
disabled=no

/ ip firewall nat
add chain=srcnat out-interface=”Internet” action=masquerade comment=”” \
disabled=no
add chain=srcnat out-interface=”Speedy” action=masquerade comment=”” \
disabled=no

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
routing-mark=santaria1 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
routing-mark=santaria2 comment=”” disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
comment=”primary connection” disabled=no

Sumber : http://rickythecrabs.blogspot.com

Leave a comment

Web Hosting

Web Hosting Gratisan By GeoCities

Setelah anda selesai mengerjakan website pribadi anda dalam komputer, anda pasti perlu tempat buat naruh website buatan anda dalam sebuah tempat sehingga website anda bisa dinikmati oleh banyak orang di seluruh penjuru dunia. Nah, tempat itu dapat kita sebut web hosting. Banyak sekali penyedia web hosting yang ada di sekitar kita, yang harus mbayar ataupun yang free. Search aja di Google buat nyari penyedia web hosting gratisan. Yakin deh, banyak penyedia web hosting gratisan yang akan muncul di layar search engine anda, baik yang support PHP & MySQL ataupun yang hanya support HTML saja. Penyedia jasa free web hosting yang cukup terkenal saat ini adalah GeoCities. Sayangnya GeoCities ini tidak support PHP & MySQL, sehingga untuk membuat sebuah web yang interaktif akan sulit sekali bila kita memakai GeoCities.

Download Tutorial web-hosting by-geocities

Follow

Get every new post delivered to your Inbox.